Mysterium med slutsteg och cr80s

Diskussion och gemyt om Ino-produkter, gamla som nya.

Moderator: Redaktörer

Användarvisningsbild
Zlingo
 
Inlägg: 35
Blev medlem: 2017-03-15
Ort: Småland

Mysterium med slutsteg och cr80s

Inläggav Zlingo » 2020-03-19 23:32

Har idag färdigställt mina basmoduler, variant av egensnickrad infra X-8 med InoW104 element.

Dessa skall delas med Ino cr80s och drivas av ett Rotel RMB-1585 (5-kanalsslutsteg 5x200 W @8Ohm).

Har kopplat enligt följande cr80s -> 2 st Y-split rca kablar -> 4 kanaler i RMB-1585.
Två parallellkopplade basmoduler per kanal vilket bör ge 4,5 ohms last om jag inte tänker fel.

Allt inkopplat och samtliga pottar i cr80s ställt på klockan 12, allt funkar felfritt och allt bra så långt.
Basen har dock för hög nivå och jag vill vrida ner level "pottarna" för att åtgärda detta.
Det som då händer är att slutsteget går in i "protection mode", det slår ifrån.

Spelar ingen roll om jag ställer "pottarna" på klockan 9 eller 11, allt under kl. 12 gör att slutsteget slår ifrån.
Vrider jag upp "pottarna" mer än 12, tex 13 och 15 så fungerar allt som det ska.

Någon som stött på något liknande eller har en teori kring vad mitt problem kan vara?
Är extremt tacksam för alla typer av tips och förslag, är det någon enkel nybörjarmiss jag lyckats med?

Tack på förhand
Hälsn. Marcus


Övriga inställningar på cr80s.
Q adj pottar: klockan 12.
Infra EQ: off (inväntar infratillsats)
Subsoniq: off
Main system: High pass
Shaker: off
bass modules:
.1: off
mono
calibrated

Användarvisningsbild
Zlingo
 
Inlägg: 35
Blev medlem: 2017-03-15
Ort: Småland

Re: Mysterium med slutsteg och cr80s

Inläggav Zlingo » 2020-03-20 16:45

Har fortsatt huvudbry och har inte hittat någon lösning :cry: .

1. Har dubbelkollat alla högtalarkablar samt testat varje enskild basmodul samt kabel med batteri.
2. Har testat att byta ut signalkablarna (Y-split) mot andra Y-split från cr80s till slutsteg, problemet kvarstår.
3. Har testat att byta ut signalkablarna till vanliga rca alltså cr80s -> 2 st rca -> 2 kanaler i RMB-1585 (4 av 8 basmoduler i drift)
Nu är det möjligt att sänka level på cr80s till under klockan 12 utan att slutsteget slår ifrån, det funkar alltså med 2 kanaler i drift men inte med 4 :?:

Blir inget klokare :roll: Någon som kan komma med något inspel här?

Användarvisningsbild
Morello
 
Inlägg: 28706
Blev medlem: 2003-05-19
Ort: Stockholm/Täby

Re: Mysterium med slutsteg och cr80s

Inläggav Morello » 2020-03-20 16:54

Låter eventuellt som att CR80 av någon anledning får för stor DC-obalans. Har du en multimeter? Mät i så fall likspänningsnivån på CR80-utgången.
Driver: SYBARITE AUDIO.
Konsult åt Guru Pro Audio.
-- Innehar F-skattsedel --

”Messen ist Wissen, aber messen ohne Wissen ist kein Wissen”

Användarvisningsbild
Morello
 
Inlägg: 28706
Blev medlem: 2003-05-19
Ort: Stockholm/Täby

Re: Mysterium med slutsteg och cr80s

Inläggav Morello » 2020-03-20 18:04

Läste även andra inlägget - mycket märkligt.
Driver: SYBARITE AUDIO.
Konsult åt Guru Pro Audio.
-- Innehar F-skattsedel --

”Messen ist Wissen, aber messen ohne Wissen ist kein Wissen”

Användarvisningsbild
Belker
 
Inlägg: 3187
Blev medlem: 2003-07-16
Ort: Hill St. Pct

Re: Mysterium med slutsteg och cr80s

Inläggav Belker » 2020-03-20 18:18

När jag bytte min miniDSP mot CR80s drabbades jag också av mystiska ljud från basarna. Brus och nån sorts högfrekvent svepande ljud. Som att det kom in rf eller nåt började självsvänga eller vad vet jag. Ingvar mätte på filtret och det verkade helt. Bytte det för säkerhets skull, men det hjälpte inte. Mixtrade med olika signalkablar utan framgång. Workaround var att koppla ut signal till slutsteget, sen slå på, sen koppla in signal. Lödde på en switch på signal för att slippa dra ur och sätta i, samt att inte bryta jord, med de risker det innebär. Bytte sen slutteg och då försvann problemet.

Användarvisningsbild
Zlingo
 
Inlägg: 35
Blev medlem: 2017-03-15
Ort: Småland

Re: Mysterium med slutsteg och cr80s

Inläggav Zlingo » 2020-03-20 21:16

Morello skrev:Låter eventuellt som att CR80 av någon anledning får för stor DC-obalans. Har du en multimeter? Mät i så fall likspänningsnivån på CR80-utgången.

Har en multimeter så skulle kunna testa att mäta.
Jag har dock mycket begränsad elektronikkunskap.
Räcker det att ha cr80s igång och sedan mäta på utgångarna, justera level och sen mäta igen?
Vad kan vara rimliga värden, vilka avvikelser bör/bör inte finnas?

Belker skrev:När jag bytte min miniDSP mot CR80s drabbades jag också av mystiska ljud från basarna. Brus och nån sorts högfrekvent svepande ljud. Som att det kom in rf eller nåt började självsvänga eller vad vet jag. Ingvar mätte på filtret och det verkade helt. Bytte det för säkerhets skull, men det hjälpte inte. Mixtrade med olika signalkablar utan framgång. Workaround var att koppla ut signal till slutsteget, sen slå på, sen koppla in signal. Lödde på en switch på signal för att slippa dra ur och sätta i, samt att inte bryta jord, med de risker det innebär. Bytte sen slutteg och då försvann problemet.

Kanske ska testa detta. Att i slutändan behöva byta slutsteg skulle kännas väldigt surt när jag köpt ett kapabelt steg enkom för detta .

Användarvisningsbild
Morello
 
Inlägg: 28706
Blev medlem: 2003-05-19
Ort: Stockholm/Täby

Re: Mysterium med slutsteg och cr80s

Inläggav Morello » 2020-03-20 21:24

Zlingo skrev:Räcker det att ha cr80s igång och sedan mäta på utgångarna, justera level och sen mäta igen?
Vad kan vara rimliga värden, vilka avvikelser bör/bör inte finnas?

.


Helt korrekt; mer än cirka 5 mV DC skall det inte vara.
Driver: SYBARITE AUDIO.
Konsult åt Guru Pro Audio.
-- Innehar F-skattsedel --

”Messen ist Wissen, aber messen ohne Wissen ist kein Wissen”

Användarvisningsbild
Morello
 
Inlägg: 28706
Blev medlem: 2003-05-19
Ort: Stockholm/Täby

Re: Mysterium med slutsteg och cr80s

Inläggav Morello » 2020-03-20 21:25

Börja med detta test:

Har du samma problem om samtliga ingångar på CR80 lämnas oanslutna?
Driver: SYBARITE AUDIO.
Konsult åt Guru Pro Audio.
-- Innehar F-skattsedel --

”Messen ist Wissen, aber messen ohne Wissen ist kein Wissen”

Användarvisningsbild
Zlingo
 
Inlägg: 35
Blev medlem: 2017-03-15
Ort: Småland

Re: Mysterium med slutsteg och cr80s

Inläggav Zlingo » 2020-03-21 12:03

Morello skrev:Börja med detta test:

Har du samma problem om samtliga ingångar på CR80 lämnas oanslutna?

Tack för att du engagerar dig Morello. Har testat utan några ingångar anslutna. Jag råkar ändå ut för att slutsteget går in i "protection mode" när jag skruvar ner level för antingen R eller L i cr80s.

Jag har testat att mäta med multimeter utan något anslutet på ingången till cr80s. Var mycket noggrann med att justera in både L och R pottarna i samma riktning.
Testade vid klockan 9, 12, 15 och därefter 9, 12, 15 ytterligare en gång. Fick följande värden:

klockan 9
L: 1,6 mV och 1,7 mV
R: 3,3 mV och 3,3 mV

klockan 12
L: 5,4 mV och 5,5 mV
R: 6,2 mV och 6,1 mV

klockan 15
L: 23,8 mV och 23,5 mV
R: 20,6 mV och 20,2 mV

Någon som blir klokare av detta?

Användarvisningsbild
Morello
 
Inlägg: 28706
Blev medlem: 2003-05-19
Ort: Stockholm/Täby

Re: Mysterium med slutsteg och cr80s

Inläggav Morello » 2020-03-21 12:15

Inte direkt klokare. Det som är märkligt är att det ballar ur när du kopplar två slutstegskanaler parallellt. Tror tyvärr inte jag kan hjälpa dig mer utan att vara på plats.

Kanske finns det någon elektronikkunnig forummedlem där du bor som kan bistå?
Driver: SYBARITE AUDIO.
Konsult åt Guru Pro Audio.
-- Innehar F-skattsedel --

”Messen ist Wissen, aber messen ohne Wissen ist kein Wissen”

Användarvisningsbild
Morello
 
Inlägg: 28706
Blev medlem: 2003-05-19
Ort: Stockholm/Täby

Re: Mysterium med slutsteg och cr80s

Inläggav Morello » 2020-03-21 12:23

Belker skrev:När jag bytte min miniDSP mot CR80s drabbades jag också av mystiska ljud från basarna. Brus och nån sorts högfrekvent svepande ljud. Som att det kom in rf eller nåt började självsvänga eller vad vet jag. Ingvar mätte på filtret och det verkade helt. Bytte det för säkerhets skull, men det hjälpte inte. Mixtrade med olika signalkablar utan framgång. Workaround var att koppla ut signal till slutsteget, sen slå på, sen koppla in signal. Lödde på en switch på signal för att slippa dra ur och sätta i, samt att inte bryta jord, med de risker det innebär. Bytte sen slutteg och då försvann problemet.



Väldigt märkligt - det finns inget konstigt i CR80 - utgången är en helt vanlig OP med ett seriemotstånd mot utgången. Skulle vara intressant att utreda detta ordentligt.
Driver: SYBARITE AUDIO.
Konsult åt Guru Pro Audio.
-- Innehar F-skattsedel --

”Messen ist Wissen, aber messen ohne Wissen ist kein Wissen”

Användarvisningsbild
Belker
 
Inlägg: 3187
Blev medlem: 2003-07-16
Ort: Hill St. Pct

Re: Mysterium med slutsteg och cr80s

Inläggav Belker » 2020-03-21 13:11

Du får gärna låna slutsteget om det roar dig! Ett Crest CDi 1000. Vore väldigt kul att veta vad som var fel!

Användarvisningsbild
Zlingo
 
Inlägg: 35
Blev medlem: 2017-03-15
Ort: Småland

Re: Mysterium med slutsteg och cr80s

Inläggav Zlingo » 2020-03-21 15:03

Morello skrev:Inte direkt klokare. Det som är märkligt är att det ballar ur när du kopplar två slutstegskanaler parallellt. Tror tyvärr inte jag kan hjälpa dig mer utan att vara på plats.

Kanske finns det någon elektronikkunnig forummedlem där du bor som kan bistå?

Tack ändå, vet inte riktigt vad jag ska göra som nästa steg.
Finns det någon som kan tänka sig att göra ett hembesök står jag gärna för bränslekostnad och bjuder på kaffe med dopp, befinner mig i vetlanda.

Övriga tips på saker jag kan testa för att komma framåt mottas fortsatt tacksamt.

Vänliga hälsningar Marcus

Användarvisningsbild
Michael
LEDaren
 
Inlägg: 4445
Blev medlem: 2005-05-18
Ort: Linköping

Re: Mysterium med slutsteg och cr80s

Inläggav Michael » 2020-03-24 01:45

De va mycke dc ut. ...men det är nog inte det som är problemet. För det är inte den höga dc-nivån som får steget att slå ifrån. För då skulle det slå ifrån om potten vrids upp. Jag hade tänkt be dig testa med subsonicfiltret på. Tror nu inte det hjälper.

Har du slagit på grejorna med läge kl9? För att avgöra om det är själva vridningen som triggar, eller läget på potten.

PS. Skulle nog behöva mätas med oscilloscope.

//Michael

Användarvisningsbild
Zlingo
 
Inlägg: 35
Blev medlem: 2017-03-15
Ort: Småland

Re: Mysterium med slutsteg och cr80s

Inläggav Zlingo » 2020-03-25 12:34

Michael skrev:De va mycke dc ut. ...men det är nog inte det som är problemet. För det är inte den höga dc-nivån som får steget att slå ifrån. För då skulle det slå ifrån om potten vrids upp. Jag hade tänkt be dig testa med subsonicfiltret på. Tror nu inte det hjälper.

Har du slagit på grejorna med läge kl9? För att avgöra om det är själva vridningen som triggar, eller läget på potten.

PS. Skulle nog behöva mätas med oscilloscope.

//Michael

Yes, har testat att justera allt i avstängt läge och sedan starta upp, får samma bekymmer. Slutsteget går mer eller mindre direkt in i protection mode.

Användarvisningsbild
Morello
 
Inlägg: 28706
Blev medlem: 2003-05-19
Ort: Stockholm/Täby

Re: Mysterium med slutsteg och cr80s

Inläggav Morello » 2020-03-25 12:38

Försökte hitta schema till slutsteget men utan framgång. Det skulle vara en ledtråd att förstå hur skyddskretsen fungerar och vaden tittar på.
Driver: SYBARITE AUDIO.
Konsult åt Guru Pro Audio.
-- Innehar F-skattsedel --

”Messen ist Wissen, aber messen ohne Wissen ist kein Wissen”

Användarvisningsbild
Almen
Hilbert
 
Inlägg: 14821
Blev medlem: 2005-01-01
Ort: Göteborg

Re: Mysterium med slutsteg och cr80s

Inläggav Almen » 2020-03-25 12:44

Det kan inte vara något i andra ändan då, alltså högtalarimpedansen? Har du kontrollmätt vad det är du lastar slutsteget med?

I och för sig är det konstiga att det slår av när du vrider ned...
...det förefaller som om ingen av oss vet något verkligt värdefullt, men somliga tror att de vet det utan att veta det, under det att jag varken vet det eller inbillar mig veta det.
Sokrates

Frisk
 
Inlägg: 1380
Blev medlem: 2008-10-27

Re: Mysterium med slutsteg och cr80s

Inläggav Frisk » 2020-03-25 14:13

Låter väldigt konstigt. Har du testat utgångarna "var för sig" vad händer om du t.ex. kopplar höger kanal till två ingångar? Därefter testa bara vänster.
Har du delar att testa att koppla en kanal(höger eller vänster) till 4 slutstegskanaler? Annars kan du ju testa med 3 slutstegskanaler.

Vore intressant att veta om det är en specifik kanal på slutsteget som gör att det går i protection eller om det är samma på alla.

Användarvisningsbild
Zlingo
 
Inlägg: 35
Blev medlem: 2017-03-15
Ort: Småland

Re: Mysterium med slutsteg och cr80s

Inläggav Zlingo » 2020-03-25 15:07

Morello skrev:Försökte hitta schema till slutsteget men utan framgång. Det skulle vara en ledtråd att förstå hur skyddskretsen fungerar och vaden tittar på.

Ja det skulle vara mycket intressant att få veta vad det är slutsteget reagerar på. Det kanske inte är helt vanligt att använda steget på detta sätt men det borde ändå vara förekommande.

Almen skrev:Det kan inte vara något i andra ändan då, alltså högtalarimpedansen? Har du kontrollmätt vad det är du lastar slutsteget med?

I och för sig är det konstiga att det slår av när du vrider ned...

Har dubbelkollat modulerna och kabeldragningen till dessa. Det funkar bra om jag använder två enskilda rca kablar istället för Y-split. Samtliga slutstegskanaler fungerar på detta sätt.

Frisk skrev:Låter väldigt konstigt. Har du testat utgångarna "var för sig" vad händer om du t.ex. kopplar höger kanal till två ingångar? Därefter testa bara vänster.
Har du delar att testa att koppla en kanal(höger eller vänster) till 4 slutstegskanaler? Annars kan du ju testa med 3 slutstegskanaler.

Vore intressant att veta om det är en specifik kanal på slutsteget som gör att det går i protection eller om det är samma på alla.

Jag har testat L och R ut på cr80s var för sig och får samma resultat när jag använder Y-split kabel.
Har testat att koppla tex L från cr80s med Y-split kabel till:
1. Båda L kanalerna på slutsteget
2. Båda R kanalerna
3. L och R frontkanal
4. L front och centerkanal
5. L bak och centerkanal
Jag får ändå samma problem.

Har inte testat att koppla en utgång på cr80s till 3 eller 4 slutstegskanaler.

För att kunna använda samtliga moduler har jag nu istället kopplat mitt Rotel RB-1590 (2-kanals steg) till samtliga moduler med en serie-parallellkoppling. Fungerar mycket bra så här långt.
Det känns dock väldigt frustrerande att inte kunna använda RMB-1585 steget som jag köpte för att driva modulerna.

Användarvisningsbild
Johan_Lindroos
Mr Cliffhanger
 
Inlägg: 8437
Blev medlem: 2003-09-17
Ort: Stockholm

Re: Mysterium med slutsteg och cr80s

Inläggav Johan_Lindroos » 2020-03-25 15:24

Zlingo, jag själv har en konfiguration som liknar din i mångt och mycket, som fungerade utan problem. Dock är det just nu inte kopplat så. I alla fall, jag körde då med cr80es till ett Rotel RMB-1095 som är föregångaren till ditt steg. Då hade jag placerat Y-splittar (såna som finns på HiFi-kit) placerade vid respektive INGÅNG på slutsteget (det framgår inte riktigt var du placerat dina Y-splittar) och sedan dragit en till lågnivåkabel vidare till nästa ingångskanal. Var har du dina Y-splittar? Se till att du använder vanlig koaxialkabel som signalkabel och inte något mysko. Vad använder du för lågnivåkablage? Prova att enbart ansluta ett försteg till slutsteget (och med Y-splittar, etc), funkar det då? (alltså cr80s är inte inkopplad)
//Johan Lindroos

Användarvisningsbild
Zlingo
 
Inlägg: 35
Blev medlem: 2017-03-15
Ort: Småland

Re: Mysterium med slutsteg och cr80s

Inläggav Zlingo » 2020-03-25 17:24

Johan_Lindroos skrev:Zlingo, jag själv har en konfiguration som liknar din i mångt och mycket, som fungerade utan problem. Dock är det just nu inte kopplat så. I alla fall, jag körde då med cr80es till ett Rotel RMB-1095 som är föregångaren till ditt steg. Då hade jag placerat Y-splittar (såna som finns på HiFi-kit) placerade vid respektive INGÅNG på slutsteget (det framgår inte riktigt var du placerat dina Y-splittar) och sedan dragit en till lågnivåkabel vidare till nästa ingångskanal. Var har du dina Y-splittar? Se till att du använder vanlig koaxialkabel som signalkabel och inte något mysko. Vad använder du för lågnivåkablage? Prova att enbart ansluta ett försteg till slutsteget (och med Y-splittar, etc), funkar det då? (alltså cr80s är inte inkopplad)

Använder två styck av denna kabeln som är färdig med ett Y vid slutsteget:
https://www.hembiobutiken.se/produkter/ ... ofer-mkii/
Har även testat att använda en enklare förgrening placerad i cr80s och från förgreningen vanlig signalkabel.
https://www.kjell.com/globalassets/prod ... 0&mode=pad

Har för tillfället kopplat om modulerna för ett tvåkanalssteg. Eventuellt blir det mer testande till helgen, kan då köra direkt från försteg till slutsteg med Y-split och testa det.
Senast redigerad av Zlingo 2020-03-25 17:27, redigerad totalt 1 gång.

Användarvisningsbild
Morello
 
Inlägg: 28706
Blev medlem: 2003-05-19
Ort: Stockholm/Täby

Re: Mysterium med slutsteg och cr80s

Inläggav Morello » 2020-03-25 17:26

Sätt Y-donen i slutsteget och använd en kort kabel där.
Driver: SYBARITE AUDIO.
Konsult åt Guru Pro Audio.
-- Innehar F-skattsedel --

”Messen ist Wissen, aber messen ohne Wissen ist kein Wissen”


Återgå till Wänner af Ino


Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 3 gäster