EmuMannen bygger slutsteg ... i trä

Hemmapulare debatterar lämpligen i detta forum.

Moderator: Redaktörer

Användarvisningsbild
Nattlorden
pumpkin
 
Inlägg: 50134
Blev medlem: 2003-10-28
Ort: Grå Hamnarna

Re: EmuMannen bygger slutsteg ... i trä

Inläggav Nattlorden » 2018-08-12 17:59

Snyggt. Nästan så man saknar sitt gamla Holfi med träfront bara på utseendet...
It's all fun and games until Darth Vader comes.

Användarvisningsbild
Hoffen
 
Inlägg: 94
Blev medlem: 2009-06-10
Ort: Latrineholm, the armpit of Sörmland

Re: EmuMannen bygger slutsteg ... i trä

Inläggav Hoffen » 2018-08-12 19:19

Snyggt!

Användarvisningsbild
EmuMannen
 
Inlägg: 395
Blev medlem: 2017-11-21
Ort: Stockholm

Re: EmuMannen bygger slutsteg ... i trä

Inläggav EmuMannen » 2018-08-12 20:44

Hoffen skrev:Snyggt!

Snyggt kanske det blev men det skall ju fungera också. Ljudet fungerar ut i högtalare och delningsfiltret verkar fungera. Så jag har egentligen två problem:

1. Brum när jag ansluter en källa. I det här fallet min DAC som jag vet kan brumma lite även när jag ansluter den till en integrerad förstärkare. Men frågan är hur man bäst hanterar jorden mellan enheter? För tillfället är signaljord ansluten från respektive RCA (som är isolerade från lådan) direkt till ingången på delningsfiltret. Ingångarnas jord sitter i ett jordplan på kortet som delas med kraftaggregatets jord och utgångarnas jord. Kraftaggregatets jord är ansluten till "star ground" (som är anslutet till skyddsjord som i sin tur är anslutet till lådan) och delas med VU-mätarkortet. VU-mätarkortet är anslutet till utgångarna på delningsfiltret och jord på det kortet går tillbaka till "star ground". Med kraftaggregatet avses det som matar delningsfilter och VU-mätarkortet med +/-15V. Sen har vi det kraftaggregat som matar förstärkarkortet med 28V. Det verkar som om det är tänkt att jordas via chassit. Jag funderar att dra en sladd från ena fästet direkt till "star ground" i stället och isolera mot chassit (vad tror ni om det?). Sen matas förstärkarkortet med +28V och från kraftaggregatet går två sladdar +28V och jord (jag gissar att det är tänkt att denna jord skall refereras till det jordade chassit via "fötterna"). Sen har vi ingångarna på förstärkarkortet. Där delar ingång 1 och 2 samt 3 och 4 signaljord med varandra. Jag har anslutit dem till jord på delningsfiltrets utgångar. Frågan är hur förstärkarkortet refereras till jord? Via chassit ("fötterna") eller kraftmatningens jord? Jag får nog skruva isär det hela och smyga ledningsbanorna. En tanke skulle vara att ansluta ett av "benen" från kraftaggregatet och förstärkarkortet till "star ground" och isolera dem från chassit i övrigt. Sen har jag sett exempel på de som kör med skärmad kabel men bara ansluter ena änden av skärmen. Men hur blir det med jord då och en sådan skärm borde inte fungera (vi talar givetvis icke-balanserad anslutning nu)?

2. VU-mätarna verkar inte fungera. Utan kraft så ger de inget utslag (så klart), när jag slår på kraften så ställer de sig på 3dB (det är nästan i botten, skalan går till 5dB). Sen står de där. Några gånger har de hoppat till för att sedan ställa sig i botten men jag har aldrig fått dem att röra sig som de borde. Det jag är rädd för är att jag skjutit op-amparna på kortet men i så fall tycker jag att jag även borde skjutit dem i delningsfiltret (men det verkar fungera). Innan jag anslöt förstärkarkortet såg allt ut att fungera men jag undrar hur det är med signaljorden på förstärkarkortet? När jag kopplade ihop allt så delar förstärkarkortet och delningsfiltret signaljord. Delningsfiltrets signaljord är anslutet till "star ground" och det är VU-mätarkortet också. Jag tycker det borde vara OK men jag får tillverka lite sladdar för test och skruva isär allt igen och plocka fram oscilloskopet...

Tankar och idéer är välkomna...

Ps. Jag har läst lite i olika forum och det verkar inte självklart att Hifimediy-kortens ben/stand-offs är anslutna till jord. Så jag har skickat dem en supportfråga...

Pss. Efter att ha skruvat isär lådan igen så verkar inte förstärkarkortets jordat via "fötterna". Det finns ett hål märkt GND på kortet men det är bredvid ett annat hål märkt 5V och av schemat så verkar det inte avsett för att jorda kortet. Frågan är om tanken är att kortet skall jordas via DC-input? Kraftaggregatet är lite svårare att säga om det är jordat via fötterna eller ej. Två av fötterna sitter i kylflänsen i alla fall och de andra två måste jag nog lossa för att se vad de har kontakt med. Frågan är också vart signal ground på förstärkarkortet är kopplat? På schemat är det kopplat till en port märkt SGND. DC-input är kopplat till en port märkt GND. Frågan är om de två är sammankopplade på kortet (framgår inte vad jag kan se av schemat)? SGND återfinns i alla fall vid trimpottarna och kopplade till TC2000. Vid STA508/STA510A är det bara GND men SGND är kopplat till OUT1..4A/B via några 1k motstånd och 390 pF kondingar...

Användarvisningsbild
EmuMannen
 
Inlägg: 395
Blev medlem: 2017-11-21
Ort: Stockholm

Re: EmuMannen bygger slutsteg ... i trä

Inläggav EmuMannen » 2018-08-13 22:56

Förutom hjälp från tillverkaren (verkar inte vara så givande) så försöker jag reda ut jordningen i den här tråden. Jag är inte längre så orolig för gemensam 0V referens men jag har börjat ifrågasätta designen för VU-mätarkortet. Av någon anledning har det havererat igen precis som den prototyp jag först byggde. Så jag måste nog se mig om efter något mera robust. Rod Elliott har givetvis ett projekt (Project 55) som verkar fungera och som jag kanske skulle kunna utgå ifrån. Men projektet verkar vara byggt för en linjenivå på cirka 500 mV och för en 50 uA eller 100 uA VU-mätare med 3500 Ohms resistans. De VU-mätare jag har är 180 uA och 650 Ohm så jag gissar att en del komponenter måste beräknas om...

Användarvisningsbild
NADifierad
fd. nadifierad
 
Inlägg: 12346
Blev medlem: 2009-01-04
Ort: Karlskrona

Re: EmuMannen bygger slutsteg ... i trä

Inläggav NADifierad » 2018-08-13 23:40

Kan inte bidra med något som kan hjälpa dig, men jag hoppas att du hittar en lösning och kommer vidare :) .
Stereo = Dator,Optiskt,Najda,InterM R300plus,Crest Vs900 samt lite högtalare i slutändan. Även vinyl för skojs skull :).

Användarvisningsbild
EmuMannen
 
Inlägg: 395
Blev medlem: 2017-11-21
Ort: Stockholm

Re: EmuMannen bygger slutsteg ... i trä

Inläggav EmuMannen » 2018-08-14 14:29

NADifierad skrev:Kan inte bidra med något som kan hjälpa dig, men jag hoppas att du hittar en lösning och kommer vidare :) .

Tack NADifierad. Jag tror jag försöker anpassa Rod Elliotts kort så på sikt bör nog problemet med VU-mätarna lösa sig. I övrigt så har jag lite andra funderingar. Jag har lärt mig mycket på detta bygge och det finns detaljer som jag inte är helt nöjd med eller där jag skulle gjort annorlunda. Så för tillfället leker jag med tanke på att börja om men att bygga två lådor denna gång. En för delningsfilter och VU-mätare och en annan för slutsteget (det borde jag egentligen gjort från början). Sen leker jag även med tanken på en annan kombination av trä och kanske att göra hela lådan av trä. Vi får se hur jag går vidare men helt klart så kommer jag fortsätta tills jag är helt nöjd med resultatet...

Användarvisningsbild
darkg
Ljushuvud
 
Inlägg: 7052
Blev medlem: 2011-12-11
Ort: Kristianstad

Re: EmuMannen bygger slutsteg ... i trä

Inläggav darkg » 2018-08-14 14:45

Om VU-kortet verkligen går sönder vore det väldigt intressant att veta varför!
Try not to get satisfied

Användarvisningsbild
EmuMannen
 
Inlägg: 395
Blev medlem: 2017-11-21
Ort: Stockholm

Re: EmuMannen bygger slutsteg ... i trä

Inläggav EmuMannen » 2018-08-14 19:12

darkg skrev:Om VU-kortet verkligen går sönder vore det väldigt intressant att veta varför!

Kan bara hålla med. Det verkar som om det är op-amparna som ryker. Först trodde jag att det var kraftmatningen och felaktig 0V referens men det tror jag inte längre. Kortet delar kraftmatning med delningsfiltret och de op-amparna verkar inte ta skada. Enda skillnaden är TL072 vs 5532...

Användarvisningsbild
EmuMannen
 
Inlägg: 395
Blev medlem: 2017-11-21
Ort: Stockholm

Re: EmuMannen bygger slutsteg ... i trä

Inläggav EmuMannen » 2018-08-15 09:40

Jag vet inte om VU-mätarna kan vara en felkälla i sig (jag tror egentligen inte det men i brist på andra teorier). Drivkretsen som beskrivs här har jag aldrig fått att fungera till 100%. Förr eller senare har op-amparna gett upp och jag vet faktiskt inte varför? Figur 7 i artikeln visar vad ser ut att vara en likadan VU-mätare som de jag har. Och kretsen i figur 6 (den jag byggt) skall vara optimerad för denna VU-mätare. Problemet är att det finns otaliga Kinesiska kopior av denna VU-mätare (Nissei TR-35). Jag köpte mina från Taiwan men är fortfarande osäker på om det är original eller fake (de var sjukt billiga). Ett problem är att artikeln pratar om "200uA types" och "non-standard 500uA meter". De VU-mätare jag har skall vara 180uA +/-10% (den jag mätte upp visade 0dB vid 191uA, lite off men inom spec). Det är också oklart vilka värden det skall vara på R1 and R2 med signalnivå 1.228 Vrms (jag körde med de högre för säkerhetsskull så det borde inte vara något problem). Jag har inte hittat någon produktdokumentation från Nissei för TR-35 och specifikationerna variera på nätet (mest taskiga kopior på ebay). Men jag får väl arbeta med det jag har, de verkar i alla fall fortfarande fungera (trots havererade styrkort och gud vet hur mycket ström jag kört genom dem). Jag har skickat ett mail till Rod Elliot för att se hur han ser på att använda hans Project 55 med de VU-mätare jag har.

Sen kan jag också upplysa er om att dessa VU-mätare verkar finnas med såväl glödljus som LED-belysning. Jag har LED och det står "warm white" i "produktbeskrivningen". Visartavlan är i gulaktig plast men lysdioden har ett blåstick som gör att resultatet när den är bakgrundsbelyst går åt det gröna och lila hållet. Detta driver mig till vansinne så jag funderar på att försöka öppna upp mätarna och byta lysdiod till en som har ett gulstick i stället för det blå. Jag måste bara klura ut hur jag kan öppna dem utan att förstöra något eller påverka kalibreringen från fabrik. Det är kanske bäst att försöka genomföra denna manöver innan jag bygger nya styrkort med mera. En annan cool möjlighet är att även montera en röd LED bakom tavlan om det finns plats och använda den för klipp-indikering. Oändligt med fritid leder till oändliga möjligheter. ;)

Föregående

Återgå till DIY-forum


Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 4 gäster