Laga Nad 208. Fungerar igen!

Hur funkar tekniken bakom bra hifi?

Moderator: Redaktörer

Användarvisningsbild
AndreasArvidsson
Admin emeritus
 
Inlägg: 19297
Blev medlem: 2005-07-15
Ort: Karlstad

Laga Nad 208. Fungerar igen!

Inläggav AndreasArvidsson » 2019-05-24 15:05

Ja då var det dags igen; min Nad 208 gav precis upp. Jag tryckte på knappen och den gav ifrån sig ett konstigt mekaniskt ljud . Lät lite som ett relä eller fjäder som det gick snett med. Efter det så lyser inte dioden och ingen signal på utgångarna. Jag har kollat de 7säkringarna på insidan och alla är hela. Jag kan heller inte så något uppenbart fel på kretskorten.

Så var börjar man felsöka en 208 som inte startar? Några tips?

Användarvisningsbild
UrSv
 
Inlägg: 7060
Blev medlem: 2003-10-09
Ort: Linköping

Re: Laga Nad 208

Inläggav UrSv » 2019-05-24 16:34

AndreasArvidsson skrev:Så var börjar man felsöka en 208 som inte startar? Några tips?


Genom att hyggligt försiktigt knacka på mjukstartsreläet med skaftet på en skruvmejsel. Tycker jag...
Jag har tyvärr inte tid just nu, jag ska göra ingenting en stund...

Användarvisningsbild
Perfector
Semesterfirare
 
Inlägg: 14496
Blev medlem: 2013-03-20
Ort: Trosa

Re: Laga Nad 208

Inläggav Perfector » 2019-05-24 17:09

Många brytare har en liten hjärtformad styrbit som en fjäder löper i.
Vid tillslag går fjädern upp i toppen på hjärtat och stannar där vilket slår på enheten.
Ett tryck till så går fjädern över toppen på hjärtat och tillbaks till botten och strömmen bryts.
Jag har en sådan på min Subbas till datorn som har rasat så jag måste ha en liten nål som håller in den för att det ska funka.
Kan din förstärkare ha drabbats av samma eller ett snarlikt problem?
I så fall är lösningen en ny tryckkontakt med rätt pinnkonfiguration och sedan byta så ska den funka igen
Bilagor
Strömbrytare.jpg
Strömbrytare.jpg (60.96 KiB) Visad 4993 gånger
Fd. högtalarbyggare i samarbete med Monacor AB under 10 år, HiFi Kit Stockholm sedan 1973, Visaton, Inertia AB, Sinus. Sveriges Radio. Deltagit i HiFi och musik, Elektronikvärlden och Teknik för alla.

Användarvisningsbild
AndreasArvidsson
Admin emeritus
 
Inlägg: 19297
Blev medlem: 2005-07-15
Ort: Karlstad

Re: Laga Nad 208

Inläggav AndreasArvidsson » 2019-05-27 17:25

UrSv skrev:
AndreasArvidsson skrev:Så var börjar man felsöka en 208 som inte startar? Några tips?


Genom att hyggligt försiktigt knacka på mjukstartsreläet med skaftet på en skruvmejsel. Tycker jag...

Ok jag skall testa det så fort jag har tid. Sitter relät lättåtkomligt? Tänker så att man kan komma åt med en skruvmejsel.

Användarvisningsbild
Morello
 
Inlägg: 31767
Blev medlem: 2003-05-19
Ort: Stockholm/Täby

Re: Laga Nad 208

Inläggav Morello » 2019-05-27 19:02

Tag fram schemat (kan maila om du vill), kontrollera alla säkringar (plocka ut dom innan du mäter). Räcker inte det så får du fram multimetern och mäta dig fram.
Driver: SYBARITE AUDIO
-Innehar F-skattsedel-

”Messen ist Wissen, aber messen ohne Wissen ist kein Wissen”

"Es ist noch kein Meister vom Himmel gefallen"

Användarvisningsbild
AndreasArvidsson
Admin emeritus
 
Inlägg: 19297
Blev medlem: 2005-07-15
Ort: Karlstad

Re: Laga Nad 208

Inläggav AndreasArvidsson » 2019-05-27 19:15

Tack, men tror jag har ett schema liggandes. Är dock inte säker nog att felsöka mig fram till en lösning på egen hand. Alla säkringar är redan urplockade och kolla och de är hela.

Användarvisningsbild
Morello
 
Inlägg: 31767
Blev medlem: 2003-05-19
Ort: Stockholm/Täby

Re: Laga Nad 208

Inläggav Morello » 2019-05-27 20:28

Har du kontrollerat att R639 är helt (4,7 ohm)? Är det avbrott där startar inte steget.

Du kan enkelt kolla detta utan att ens lyfta på locket eller ansluta apparaten till elnätet. Slå på steget och mät mellan fas och nolla på nätsladden. Är det mer än cirka 5 ohm har du problemet inringat.
Driver: SYBARITE AUDIO
-Innehar F-skattsedel-

”Messen ist Wissen, aber messen ohne Wissen ist kein Wissen”

"Es ist noch kein Meister vom Himmel gefallen"

Användarvisningsbild
AndreasArvidsson
Admin emeritus
 
Inlägg: 19297
Blev medlem: 2005-07-15
Ort: Karlstad

Re: Laga Nad 208

Inläggav AndreasArvidsson » 2019-05-27 20:34

Tackar det skall jag kolla. Guld värt att få tips ifrån någon som kan det här :)

Användarvisningsbild
Morello
 
Inlägg: 31767
Blev medlem: 2003-05-19
Ort: Stockholm/Täby

Re: Laga Nad 208

Inläggav Morello » 2019-05-27 20:39

Det sitter ett förkopplingsmotstånd (R639) för att begränsa inrusningsströmmen till trafen. Det är inte helt ovanligt att sådana ger sig med tiden. Trafen startar alltså med 4,7 ohm i serie (vilket begränsar inrusningen till cirka 40 A). På sekundärsidan finns en timer som drar ett relä efter någon sekund varpå 4,7-ohmaren är kortsluten.

Det kan vara så att reläet och/eller timern är defekt varpå 4,7 ohmaren blir groteskt varm och brinner av efter en kort stund.
Driver: SYBARITE AUDIO
-Innehar F-skattsedel-

”Messen ist Wissen, aber messen ohne Wissen ist kein Wissen”

"Es ist noch kein Meister vom Himmel gefallen"

Användarvisningsbild
sprudel
ADHB
 
Inlägg: 8441
Blev medlem: 2008-01-20
Ort: Göteborg

Re: Laga Nad 208

Inläggav sprudel » 2019-05-28 07:24

Morello skrev:Det sitter ett förkopplingsmotstånd (R639) för att begränsa inrusningsströmmen till trafen. Det är inte helt ovanligt att sådana ger sig med tiden. Trafen startar alltså med 4,7 ohm i serie (vilket begränsar inrusningen till cirka 40 A). På sekundärsidan finns en timer som drar ett relä efter någon sekund varpå 4,7-ohmaren är kortsluten.

Det kan vara så att reläet och/eller timern är defekt varpå 4,7 ohmaren blir groteskt varm och brinner av efter en kort stund.


Asså! Du kan det här. :D
Perhaps you say that it's not accurate? I say it's entertainment!

© 2012 Nelson Pass

Användarvisningsbild
rikkitikkitavi
Good loudness
 
Inlägg: 10212
Blev medlem: 2003-07-16
Ort: somewhere nice

Re: Laga Nad 208

Inläggav rikkitikkitavi » 2019-05-28 18:33

Morello skrev:Det sitter ett förkopplingsmotstånd (R639) för att begränsa inrusningsströmmen till trafen. Det är inte helt ovanligt att sådana ger sig med tiden. Trafen startar alltså med 4,7 ohm i serie (vilket begränsar inrusningen till cirka 40 A). På sekundärsidan finns en timer som drar ett relä efter någon sekund varpå 4,7-ohmaren är kortsluten.

Det kan vara så att reläet och/eller timern är defekt varpå 4,7 ohmaren blir groteskt varm och brinner av efter en kort stund.


Hur stor tomcångseffekt har en NAD208?
Drar den mer än 0,5 A i tomgång?
Är det för mycket för resistorn?

Och vid normalt musikspelande, säg man drar ett par hundra W, är det för mycket? Skulle det ens märkas?

Nu hade TS kollat insidan men
viewtopic.php?f=10&t=59426&start=0

Användarvisningsbild
AndreasArvidsson
Admin emeritus
 
Inlägg: 19297
Blev medlem: 2005-07-15
Ort: Karlstad

Re: Laga Nad 208

Inläggav AndreasArvidsson » 2019-05-28 18:37

Morello skrev:Det sitter ett förkopplingsmotstånd (R639) för att begränsa inrusningsströmmen till trafen. Det är inte helt ovanligt att sådana ger sig med tiden. Trafen startar alltså med 4,7 ohm i serie (vilket begränsar inrusningen till cirka 40 A). På sekundärsidan finns en timer som drar ett relä efter någon sekund varpå 4,7-ohmaren är kortsluten.

Det kan vara så att reläet och/eller timern är defekt varpå 4,7 ohmaren blir groteskt varm och brinner av efter en kort stund.

Du verkar vara något på spåren; mätte precis och resistansen är oändlig oavsett om steget är påslaget eller ej.

Användarvisningsbild
Morello
 
Inlägg: 31767
Blev medlem: 2003-05-19
Ort: Stockholm/Täby

Re: Laga Nad 208

Inläggav Morello » 2019-05-28 21:44

Då är R639 defekt. Jag utgår från att du kollat det basala, dvs. säkring och själva nätströmställaren.
Driver: SYBARITE AUDIO
-Innehar F-skattsedel-

”Messen ist Wissen, aber messen ohne Wissen ist kein Wissen”

"Es ist noch kein Meister vom Himmel gefallen"

Användarvisningsbild
AndreasArvidsson
Admin emeritus
 
Inlägg: 19297
Blev medlem: 2005-07-15
Ort: Karlstad

Re: Laga Nad 208

Inläggav AndreasArvidsson » 2019-05-29 15:31

Särkngarna var det första jag kollade. Mätte precis på vardera sida om strömställaren och med knappen intryck så går signal genom.

R639 alltså. hmm den ser varken trasig eller fungerande ut. :?
Bilagor
20190529_153407.jpg
20190529_153407.jpg (444.41 KiB) Visad 4554 gånger

Användarvisningsbild
gflar
 
Inlägg: 1496
Blev medlem: 2012-05-13

Re: Laga Nad 208

Inläggav gflar » 2019-05-29 17:26

Den jäkeln har rymt :D
Inte konstigt att du blir ljudlös-

Användarvisningsbild
Morello
 
Inlägg: 31767
Blev medlem: 2003-05-19
Ort: Stockholm/Täby

Re: Laga Nad 208

Inläggav Morello » 2019-05-29 17:39

Aha, då har du den andra varianten! Låt mig kika lite i dokumentationen. Återkommer i ärendet.
Driver: SYBARITE AUDIO
-Innehar F-skattsedel-

”Messen ist Wissen, aber messen ohne Wissen ist kein Wissen”

"Es ist noch kein Meister vom Himmel gefallen"

Användarvisningsbild
genstruktur
 
Inlägg: 4655
Blev medlem: 2013-01-25
Ort: Kingriver

Re: Laga Nad 208

Inläggav genstruktur » 2019-05-30 15:07

Vad tråkigt! :(

Det går inte att lämna dem till närmaste HiFi - klubb för lagning?
Att leva ett liv, inte vinna ett krig

Användarvisningsbild
AndreasArvidsson
Admin emeritus
 
Inlägg: 19297
Blev medlem: 2005-07-15
Ort: Karlstad

Re: Laga Nad 208

Inläggav AndreasArvidsson » 2019-05-30 15:21

Morello skrev:Aha, då har du den andra varianten! Låt mig kika lite i dokumentationen. Återkommer i ärendet.

Tackar :)

genstruktur skrev:Vad tråkigt! :(

Det går inte att lämna dem till närmaste HiFi - klubb för lagning?

Jo om jag inte kan lösa det själv så får jag nog lämna in den.

Användarvisningsbild
Laila
 
Inlägg: 10828
Blev medlem: 2005-05-31
Ort: Nattmössan

Re: Laga Nad 208

Inläggav Laila » 2019-05-30 20:33

AndreasArvidsson skrev:
Morello skrev:Aha, då har du den andra varianten! Låt mig kika lite i dokumentationen. Återkommer i ärendet.

Tackar :)

genstruktur skrev:Vad tråkigt! :(

Det går inte att lämna dem till närmaste HiFi - klubb för lagning?

Jo om jag inte kan lösa det själv så får jag nog lämna in den.

Har du knackat på "mjukstartsreläet" än . . . typ ?
Sterio . . . krävs dä tvillingar för å lyssna på´t åsså, typ . . . ?
Sedan mitt andra jag gick bort lyssnar jag mest på monio . . . typ.

Användarvisningsbild
AndreasArvidsson
Admin emeritus
 
Inlägg: 19297
Blev medlem: 2005-07-15
Ort: Karlstad

Re: Laga Nad 208

Inläggav AndreasArvidsson » 2019-05-30 20:35

Laila skrev:
AndreasArvidsson skrev:
Morello skrev:Aha, då har du den andra varianten! Låt mig kika lite i dokumentationen. Återkommer i ärendet.

Tackar :)

genstruktur skrev:Vad tråkigt! :(

Det går inte att lämna dem till närmaste HiFi - klubb för lagning?

Jo om jag inte kan lösa det själv så får jag nog lämna in den.

Har du knackat på "mjukstartsreläet" än . . . typ ?

Nej. Jag har kollat på schemat och hittat den där(tror jag), men inte lyckats hitta något relä med korrekt nummer på själva kretskortet. Någon som kan ge mig ett tips var jag skall leta?

Användarvisningsbild
genstruktur
 
Inlägg: 4655
Blev medlem: 2013-01-25
Ort: Kingriver

Re: Laga Nad 208

Inläggav genstruktur » 2019-05-30 20:39

AndreasArvidsson skrev:
Morello skrev:Aha, då har du den andra varianten! Låt mig kika lite i dokumentationen. Återkommer i ärendet.

Tackar :)

genstruktur skrev:Vad tråkigt! :(

Det går inte att lämna dem till närmaste HiFi - klubb för lagning?

Jo om jag inte kan lösa det själv så får jag nog lämna in den.


Aha, du ville försöka själv. Då fattar jag :)
Att leva ett liv, inte vinna ett krig

Användarvisningsbild
AndreasArvidsson
Admin emeritus
 
Inlägg: 19297
Blev medlem: 2005-07-15
Ort: Karlstad

Re: Laga Nad 208

Inläggav AndreasArvidsson » 2019-05-30 20:45

genstruktur skrev:Aha, du ville försöka själv. Då fattar jag :)

Ja om det är så enkelt att ett enskilt relä eller motstånd behöver bytas så kan jag allt göra det själv för löda kan jag, men själva felsökningen känner jag mig osäker på.

rolfzetterberg
primus scientiam vindemiam
 
Inlägg: 1441
Blev medlem: 2005-02-18

Re: Laga Nad 208

Inläggav rolfzetterberg » 2019-05-31 15:22

På sid 12 i manualen står det att det inte finns något relä i de senare 230 och 240V-versionerna pga en annan trafo.Alltså utgår reläet,transistorn,kondingen och några motstånd och ersätts med jumpers på kortet.Precis som på bilden,där just dessa saknas.
Den här fördröjningen ska f.ö bara vara ca ½ sekund.

Användarvisningsbild
AndreasArvidsson
Admin emeritus
 
Inlägg: 19297
Blev medlem: 2005-07-15
Ort: Karlstad

Re: Laga Nad 208

Inläggav AndreasArvidsson » 2019-05-31 16:11

Ok det förklarar varför jag inte hittar komponeneterna; det schemat jag kollar på är mao för en annan version.

mawes
 
Inlägg: 305
Blev medlem: 2015-04-01

Re: Laga Nad 208

Inläggav mawes » 2019-08-10 22:43

AndreasArvidsson skrev:Ok det förklarar varför jag inte hittar komponeneterna; det schemat jag kollar på är mao för en annan version.

kom du vidare med ditt slutsteg? Jag sitter på likadant steg med samma symptom

Användarvisningsbild
P1200VB
 
Inlägg: 572
Blev medlem: 2008-05-20
Ort: Göteborg

Re: Laga Nad 208

Inläggav P1200VB » 2019-10-08 21:51

Ja hur har det gått?

Användarvisningsbild
AndreasArvidsson
Admin emeritus
 
Inlägg: 19297
Blev medlem: 2005-07-15
Ort: Karlstad

Re: Laga Nad 208

Inläggav AndreasArvidsson » 2019-10-08 21:52

Hej

Faktiskt inte kommit något längre. Lutar nog åt att jag behöver lämna in den, men vet inte vart i Karlstad och jag prokrastinerar därför lite.

Användarvisningsbild
P1200VB
 
Inlägg: 572
Blev medlem: 2008-05-20
Ort: Göteborg

Re: Laga Nad 208

Inläggav P1200VB » 2019-10-08 21:55

Hi-Fi Klubben i Karlstad? Jag lämnade in ett 208 steg till Hi-Fi klubben i Göteborg med gott resultat för några år sedan.

Användarvisningsbild
AndreasArvidsson
Admin emeritus
 
Inlägg: 19297
Blev medlem: 2005-07-15
Ort: Karlstad

Re: Laga Nad 208

Inläggav AndreasArvidsson » 2019-10-08 21:58

Ja de finns ju alltid. Ingen koll alls på hur de är att göra med vad gäller reparationer dock.

Får man fråga. Vad var felet med ditt steg och vad fick du betala för lagningen?

Användarvisningsbild
P1200VB
 
Inlägg: 572
Blev medlem: 2008-05-20
Ort: Göteborg

Re: Laga Nad 208

Inläggav P1200VB » 2019-10-08 22:19

Jag köpte steget begagnat. Det skulle vara fungerande men det var det inte. Kom inget ljud. Minns inte vad som gjordes men har för mig det kostade runt 1500 kr för felsökning och reparation.

Nästa

Återgå till Teknikforum


Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 1 gäst